AppOne - Delay in processing App Revenue of January 2024 – Incident details

All systems operational

Delay in processing App Revenue of January 2024

Resolved
Degraded performance
Started 7 months agoLasted about 22 hours

Affected

Mijn AppOne

Degraded performance from 11:06 PM to 9:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All missing funds are added to the wallets.

  • Investigating
    Investigating

    Due to an issue in Mijn AppOne, is it not possible to process your App Revenue of the month January 2024. We are currently investigating this incident.