AppOne - Service Disruption: Domain and hosting order system – Incident details

All systems operational

Service Disruption: Domain and hosting order system

Resolved
Degraded performance
Started 9 months agoLasted about 15 hours

Affected

Mijn AppOne

Degraded performance from 12:11 AM to 3:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    At the moment, it’s not possible to order domain names and web hosting.

    The source of the disruption is being investigated. We will provide an update as soon as more information becomes available.