AppOne - Service Disruption: AppOne.nl & Mijn AppOne – Incident details

All systems operational

Service Disruption: AppOne.nl & Mijn AppOne

Resolved
Partial outage
Started 11 months agoLasted 42 minutes

Affected

AppOne.nl

Partial outage from 8:25 PM to 9:08 PM

Mijn AppOne

Partial outage from 8:25 PM to 9:08 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Our website and Mijn AppOne are difficult to reach and/or very slow, currently.

    The source of the disruption is being investigated. We will provide an update as soon as more information becomes available.