AppOne - [External] Service Disruption: AppOne.nl & Mijn AppOne – Incident details

All systems operational

[External] Service Disruption: AppOne.nl & Mijn AppOne

Resolved
Degraded performance
Started over 1 year agoLasted about 4 hours

Affected

AppOne.nl
Mijn AppOne
Updates
  • Resolved
    Resolved

    Our supplier informed us that the incident has been resolved.

  • Identified
    Identified

    Our network supplier suffers a disruption in the datacenter. Our website AppOne.nl and Mijn AppOne could suffer from this and degrade in performance.