AppOne - Service Disruption: Mijn AppOne – Incident details

All systems operational

Service Disruption: Mijn AppOne

Resolved
Partial outage
Started about 1 year agoLasted about 2 hours

Affected

Mijn AppOne

Partial outage from 11:49 AM to 1:38 PM

Updates
  • Resolved
    Resolved

    The portal is back online and stable. This incident has been resolved.

  • Monitoring
    Update

    Service is restoring slowly. We keep monitoring.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    The source of the disruption is being investigated. We will provide an update as soon as more information becomes available.