AppOne - Network issues: AppOne.nl and Mijn AppOne – Incident details

All systems operational

Network issues: AppOne.nl and Mijn AppOne

Resolved
Degraded performance
Started over 1 year agoLasted about 9 hours

Affected

AppOne.nl

Degraded performance from 9:54 PM to 7:01 AM

Mijn AppOne

Degraded performance from 9:54 PM to 7:01 AM

Updates
  • Resolved
    Resolved

    Our supplier resolved the issue.

  • Investigating
    Update

    No update from our supplier yet. The incident will be ongoing until the morning for the next update.

  • Investigating
    Investigating

    Our network supplier reported that they experience difficulties in their network of the datacenter. It can happen that sometimes our application are not accessible.

    They are working on a fix.