AppOne - Delayed App Earnings import – Incident details

All systems operational

Delayed App Earnings import

Resolved
Operational
Started about 3 years agoLasted 39 minutes

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Due to an issue, the latest App Earnings data from the Apple App Store and Google Play can not be imported. We have identified the problem and working on a solution.