AppOne - Mijn AppOne not reachable – Incident details

All systems operational

Mijn AppOne not reachable

Resolved
Major outage
Started almost 3 years agoLasted 19 minutes

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are seeing traffic coming back to Mijn AppOne. We are monitoring the result for now.

  • Identified
    Identified

    Due to an issue with the SSL certificate is Mijn AppOne not available at the moment.