AppOne - Mijn AppOne: Ticket system disruption – Incident details

All systems operational

Mijn AppOne: Ticket system disruption

Resolved
Degraded performance
Started almost 3 years agoLasted 25 minutes

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    Creating and responding to tickets can result in a server error. We investigate the issue.