High traffic stopped and services are slowly restoring, this confirms our assumptions of a DDoS attack. We continue monitoring for now.
Update
Update
We see a high pike in traffic and CPU usage on the server. Our suspicions go to a DDoS attack. We restarted the server and activated DDoS protection. We monitoring the effect to confirm our assumptions.
Investigating
Investigating
The source of the outage is being investigated. We will provide an update as soon as more information becomes available.