AppOne - Service Disruption: All AppOne.nl-websites – Incident details

All systems operational

Service Disruption: All AppOne.nl-websites

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented by our registrar and we are monitoring the results.

  • Investigating
    Investigating

    All websites on the 'appone.nl'-domain are not reachable at the moment. The source of the disruption is being investigated. We will provide an update as soon as more information becomes available.