Scheduled for 10 January 2025 at 21:00 – 22:00
Affects
Mijn AppOne
Under maintenance from 9:00 PM to 10:00 PM
Completed
10 January 2025 at 22:00Completed
10 January 2025 at 22:00Maintenance has completed successfully
Update
10 January 2025 at 21:35In progress
10 January 2025 at 21:35The maintenance work goes quicker than planned. We expect to restore the service in the next half an hour.
In progress
10 January 2025 at 21:00In progress
10 January 2025 at 21:00Maintenance is now in progress
Planned
10 January 2025 at 21:00Planned
10 January 2025 at 21:00We are about to do some planned maintenance to our customer portal: Mijn AppOne. Maintenance will improve the security and performance and could add new features.
Some downtime can be expected, however we'll try to keep it as small as possible.