AppOne - Partial disruption of the Mijn AppOne and Bug Reporter Platform – Incident details

All systems operational

Partial disruption of the Mijn AppOne and Bug Reporter Platform

Resolved
Degraded performance
Started over 4 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We disabled the DDoS protection and keep monitoring how the server will react.

  • Monitoring
    Monitoring

    We see a drop in traffic, it seems that the DDoS protection is doing its thing. We will continue the protection for some time while we monitor.

  • Identified
    Identified

    We see an increased level of traffic into our server. We activated DDoS-protection to see if it resolves the high traffic level.

  • Investigating
    Investigating

    We are currently investigating this issue.