Network maintenance in the datacenter
Scheduled for 20 July 2022 at 15:00 – 19:00
- Completed 20 July 2022 at 19:00
- Completed - 20 July 2022 at 19:00- The scheduled maintenance has been completed. 
 
- In progress 20 July 2022 at 15:01
- In progress - 20 July 2022 at 15:01- Scheduled maintenance is currently in progress. We will provide updates as necessary. 
 
- Planned 13 July 2022 at 09:07
- Planned - 13 July 2022 at 09:07- Our supplier will perform network maintenance in the data center where our servers are located. They report that no downtime is expected.